Pseudo-technical question

Forums Other Forums The Pub Pseudo-technical question

This topic contains 5 replies, has 3 voices, and was last updated by  aquabloodstone 12 years, 8 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #41077

    aquabloodstone
    Moderator

    Would anyone know why this site would be blocked by anti-virus or firewall software on a broadband connection? I am fortunate enough to escape the soul-grinding slowness of dial-up through a friend’s connection and my sister’s on occasion. Up until recently, no problems were had reaching this site.

    Starting around the first of this month, I cannot get the site to load using broadband on either of these computers, one using Norton, the other I’m not sure about. When I cut off the Norton, here I am. Being technologically impaired, I was hoping someone could fill me in.

    #77312

    hishadow
    Participant

    Norton (Internet Security?) seems to be blocking Sadgeezer *shrugs* for some reason.

    1. Try to go to the Web site that you cannot connect to.

    2. On the Internet Explorer toolbar, click the Norton Internet Security icon. The icon might be labeled Web Assistant.

    3. Uncheck Block ads on this site and Block popups on this site. The page is automatically refreshed with the new settings.

    Here’s another guide with pictures:
    [url]http://cte.jhu.edu/elc/support/popup/popupstopnav.htm[/url]

    One questing though: does other websites work when you have Norton activated?

    btw. grats with your broadband connection. Time to put the hammer to the old modem. ๐Ÿ˜‰

    #77316

    aquabloodstone
    Moderator

    This is the only site that doesn’t work. All I get is a white screen. My sister has some other firewall/anti-virius software besides Norton on hers and I get the same thing. It’s not a problem, since I can get to it here, it just confuses me. Only on broadband and only in the last two weeks. Weird. Thanks for your suggestions, by the way.

    Unfortunately, I still have to rely on dial-up at home. Ah well, one day my prince will come. ๐Ÿ˜€

    #77318

    Anonymous

    I just get a white screen if I just type in http://www.sadgeezer.com But I can easily enough get around that by typing in http://www.sadgeezer/html or using the address as listed on the home page http://www.sadgeezer.com/html/index.php Then bookmark the page if it makes things easier.

    Alternately, if that still doesn’t work, try using a search engine (search sadgeezer.com) to directly link to one of the other specific pages at this site, or use google cache and then try navigating from the cached page.

    If that still doesn’t work, and it’s a problem with accessing this site using your ISP (this happened to me for a long time before), you can set up a remote proxy service. I’ll help you through that if my initial suggestions haven’t worked.

    #77319

    hishadow
    Participant

    [quote=”Logan”]I just get a white screen if I just type in http://www.sadgeezer.com But I can easily enough get around that by typing in http://www.sadgeezer/html or using the address as listed on the home page http://www.sadgeezer.com/html/index.php Then bookmark the page if it makes things easier.[/quote]
    ๐Ÿ˜€

    Didn’t notice that! http://www.sadgeezer.com/ don’t redirect you to the index.html file. I’ve always used my bookmark when visiting this site.

    I think that should help you aquabloodstone.

    #77320

    aquabloodstone
    Moderator

    When on broadband, I do indeed just type in the .com address because I don’t have my favorites to fall back on. Hold on…

    I just tried to type in the .com instead of using my bookmark on my dial-up connection and got the infamous white screen. That must be the ticket! Funny, how it just started. โ“

    Thanks for the suggestions, you have educated at least one technologically impaired person. ๐Ÿ˜‰

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.