Site Reconstruction

Forums General Sci Fi General Sci Fi Stuff Site Reconstruction

This topic contains 12 replies, has 3 voices, and was last updated by  londondyke 8 years, 7 months ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #41270

    londondyke
    Participant

    Hi just wondering how long the reconstruction is going to take ? I feel like I am just talking to myself. Is anybody ever going to come back?  

    Oh also how long will I have to do the  image copy thing ? A certain number of posts? It is annoying.

    #77927

    theFrey
    Moderator

    I check in and respond to newer posts as I can. But honestly, I don’t watch much TV these days so I am not up on the latest shows.

    I never even finished watching season three of True Blood. They kept changing to story line. I just couldn’t  get into it. I deleted them from my dvr. ;p

    #77928

    londondyke
    Participant

     Thanks thefrey.  I hardly ever watch TV  myself so all these old  shows are  a revelation to me. Not seen True Blood, but read a couple of the books.

    #77931

    SadGeezer
    Keymaster

     What is the image copy thing? and what does a ‘certain number of posts’ mean?

    #77938

    theFrey
    Moderator

    What is this annoying translucent box thingy that covers the new posting area and takes forever to get rid of so you can post? It is like the post above extends down to the save preview buttons. You have to wave the mouse all over the place to make it go away…. which only works sometimes. Or carfully click on the far left of the posting area to the tiny sliver that is not cover and start tyinping. That works, but you can barely read what you are typing as it is slightly obsured byt the the afore said translucent box thingy.

    #77939

    londondyke
    Participant

     I get the translucent box thingy too thefrey. The "Image Copy" thing is  that code I have to put in before I can enter  (to stop spammers I suppose). I ws hoping it would go away once the admin knew I am a real person

    #77943

    theFrey
    Moderator

    I’m blaming all my typo’s on it.  Well perhaps not all, but it is hard to check your typing with they text greyed out and box lines getting in the way.

    #77945

    SadGeezer
    Keymaster

    Hmm, I just noticed that if I mouseover the Save button, the grey box dissapears :/

    So, so far then, I see an issue with a box that stops you typing text into the text box.

    #77944

    SadGeezer
    Keymaster

    wow!  I’ve been wondering what you guys were talking about!  Jeeez, just tested it on Explorer and yeah, I see what you mean.  I use chrome so haven’t noticed the issue.  ๐Ÿ™

    I’ll get some advice on how to fix it.

     

    Sorry bout that.

    #77946

    SadGeezer
    Keymaster

     Test using Chrome – ok

    (will be deleted in a few minutes)

    #77947

    SadGeezer
    Keymaster

    Test using IE V8  ok

    (this will be deleted in a few minutes

    #77948

    theFrey
    Moderator

    Well Saddy, you know if anyone was going to bring it to your attention it would be me. ๐Ÿ™‚ I NEVER suffer in silence. ๐Ÿ˜‰

    #77949

    londondyke
    Participant

     I use Chrome but it was there for me too. But it has gone now.  (thanks Sadgeezer) The  code image copy thing comes and goes; sometimes it is there, sometimes it is not.  

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.